This project has moved. For the latest updates, please go here.

SOLVED: All messed up

Jun 11, 2016 at 7:28 AM
I had ver 2.8... and it was working ok. I have 9 accounts that I run together. I could start the log in process and make a cup of coffee and come back to it being finished. Each account would load and wait maybe 20 sec then the next account would load.

After downloading 3.0 it waits a FULL 120 sec before it will load the next account. that 18 min for my 9 accounts to load.

How do I change the time between loading's?
Also, after all 9 are loaded, if I don't hit cancel,it will start loading them again, which messes things up.
Jun 13, 2016 at 12:19 PM
UPDATE: I finally got this to work as intended. Problem was. I tried to change the download from the Default location to where I wanted it to go. This is what caused the issues.

SO; download 3.0 but let it download into the default location.
Coordinator
Jun 14, 2016 at 1:41 AM
Version 3.2.2.0 is now release; you might have more luck with this version; there's been a lot of stability upgrades. Make sure you're also running 3.2.2.0 of mag-filter in decal. This is published with the launcher to your installed directory.
Marked as answer by thwargle on 7/26/2016 at 10:23 AM