This project has moved. For the latest updates, please go here.

SOLVED: portal issues

Apr 3, 2016 at 11:22 PM
So I am using thwarg launcher with mostly no issues for 5 accounts but I notice that some portals I get stuck in. If I don't use the launcher meaning not having it installed there are no portal problems. If I use ac multi-client no issues, just seems to happen with thwarg. My preference is to use thwarg because of the auto log in feature. Any help is greatly appreciated.
Coordinator
Apr 6, 2016 at 4:55 AM
For people experiencing this issue there's a couple things you can try. The first option would be to replace your .dat files with the nearly completed files.

This link has a blue area that says (click here for .dat files)
http://www.silostoybox.com/thwarg-launcher.php

If that doesn't work; you can actually set up separate installation locations per account just like ac multi client. I've never had to do this but for those having repeated .dat file issues this seems to be a permanent solution.

In order to do this; you have to open the accounts.txt file. This lives in the application data folder. Easiest way to get there is to press windows key + r for the "run" command. Type %appdata% in that and click enter. It'll browse to the app data folder for you. From there, Click ACAccountManager and then double click the accounts.txt file.

In this file, you can add a line ",LaunchPath=c:/yourlaunchpath" to the end of each account.


Let me know if you need more info!
  • Thwargle
Apr 8, 2016 at 5:14 PM
So replacing the dat files solved my problem. Thanks a bunch
Marked as answer by thwargle on 7/26/2016 at 10:23 AM