This project has moved. For the latest updates, please go here.

SOLVED: error with auto update to 2.2.8

Dec 24, 2015 at 4:40 PM
getting error when auto update from 2.2.6 to 2.2.8
Image
any suggestions would be great.
Coordinator
Jan 12, 2016 at 3:17 AM
This looks to me like it's having an issue because either you had clients running or another version of the launcher already open. If you continue to have issues; manually unistall and reinstall completely. Your accounts and settings should not be touched by this; so you won't have to re-configure everything.
Marked as answer by thwargle on 7/26/2016 at 10:26 AM