This project has moved. For the latest updates, please go here.

SOLVED: Launcher/ Game Error

Nov 20, 2015 at 8:22 AM
I have installed the Launcher and filled in my 6 accounts and when I click launch the 1 st account
starts and I click name of toon then when 2nd account starts to launch I get a popup note/

Game Error

Can't open the data files. check that they exist and you have permission to wright to them.

I'm running win 10

hope you can tell me how to fix as this is just what is needed thank you/
Coordinator
Nov 20, 2015 at 2:57 PM
Edited Nov 20, 2015 at 2:57 PM
You need to follow the directions on the "help" button. This should have popped up when you first run. That's important, and the launcher own't work unless you do this. My guess is that you didn't set decal to dual log correctly. Also, I would venture to guess you didn't register magfilter.dll with your decal either.

For directions on registering the magfilter.dll, check out the documentation tab on this site.

Let me know if you've done this and it's still not working.
Nov 21, 2015 at 5:27 AM
I can confirm that dual logging is on in Decal and port is set to false and I added the magfilter.dill.

My 1st account logs on fine it's the next one when I get the error message if I then click on the error message it starts to load the next account
But then I get the error message again.
Coordinator
Nov 24, 2015 at 12:41 AM
Can you screenshot the error and/or include data from the applications logs?

Should be under Documents -> ThwargLauncher -> ThwargLauncher_log.txt

Let me know what kind of errors you're getting.
Coordinator
Nov 24, 2015 at 1:15 AM
I just noticed that in your message you confirm that the CreateUniquePort is set to false; that should be set to true. Sometimes that doesn't save if you have the game open when you modify that file. This is very important for allow multiple clients using the same launcher (as my launcher does). If you continue to have troubles, lemme know. I would really like to make sure it's working for you!
Marked as answer by thwargle on 7/26/2016 at 10:28 AM
Dec 5, 2015 at 11:05 PM
With the new update, downloaded/installed today 12/5/15. Getting same error that is refusing to allow more than one account in. Same error reported here:
Immortalbob.com The only difference is new newest Launcher.

Image

Image
Dec 6, 2015 at 12:28 AM
I had the same problem I did a factory reset and reinstalled everything but when I reinstalled I put
AC , Decal and the Launcher in C Games, but when you launch you will have to edit the path to C Games.

The error is either because you had multicliant installed or AC was installed to default program files.

Hope this helps.

Martin, Reincinerate on Leafcul.

Sent from my iPad